Timeframe on support for SyntaxHighlighter 3.0.83

Jul 15, 2010 at 7:24 PM
Edited Jul 15, 2010 at 7:25 PM

Hi,

Really love this tool, thanks, it saves alot of time :-)

But since I'm reinstalling my blog I wanted to upgrade to the newest SyntaxHighlighter ... which I'm not sure is supported, if it is, great I will use it right away. If its not, is there any time line when I new release of precode will be released to support the new version.

Best regards
Mikael Syska
http://ifyoudo.net

Coordinator
Jul 16, 2010 at 12:58 PM

Hi Mikael - thanks for the feedback.

 

I took a quick look at SyntaxHighlighter  3.0 - and as far as I could tell - the addin should still be compatible. I believe the pre, class, and brush syntax is the same in this version.

Let me know if they're not and I'll update the solution.

 

Best,

 

Tony

http://www.58bits.com

 

 

Oct 12, 2010 at 8:22 PM

I am using 5.0.1 with SyntaxHighlighter 3 and it is working just fine. I believe the options (toolbar, gutter etc...) have changed but since I use the default I can't confirm that.