4

Closed

Add support for latest SyntaxHighlighter v2 configurations

description

Right now the plugin emits class attributes which no longer work with the newest SH version v2.
See http://alexgorbatchev.com/wiki/SyntaxHighlighter:Brushes:CSharp for an example on how it works now.
 
Thanks!!

file attachments

Closed Mar 29, 2009 at 4:20 PM by Abouch
Done!

comments

dcazzulino wrote Feb 6, 2009 at 11:33 AM

Here goes the patch!

It may be a good idea to add a dropdown for selecting the version of SyntaxHighlighter your server supports... or maybe you just tell people to get the latest and greatest :)

wrote Feb 6, 2009 at 11:33 AM

wrote Feb 20, 2009 at 3:09 PM

wrote Mar 5, 2009 at 7:33 AM

goloroden wrote Mar 6, 2009 at 11:17 AM

I was able to patch the current source version successfully, but I am not able to run NAnt on my Vista. The error I always get is that sdkInstallRoot has not been set correctly for .NET 2.0. Although I have tried several things to fix this, I was not successful.

When will there be a new version of this addin be available which includes the fix? Any plans on this?

wrote Mar 27, 2009 at 12:17 PM

Abouch wrote Mar 29, 2009 at 4:19 PM

Release 4.0.1 now supports SyntaxHighlighter 2.0 - and within SyntaxHighlighter there is a legacy shLegacy.js support script for backward compatibility with previous posts.

wrote Mar 29, 2009 at 4:20 PM

wrote Feb 13, 2013 at 10:28 PM

wrote May 16, 2013 at 4:12 AM